Website Outage Due to Hosting Provider Issues
Incident Report for Bectran
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 16:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2024 - 14:15 UTC
Monitoring
The website is now accessible and we are continuing to monitor it.
Posted Jun 11, 2024 - 05:12 UTC
Update
We are continuing to work with our hosting provider to investigate the issue.
We will keep you updated on our progress as soon as information becomes available.
Posted Jun 10, 2024 - 21:44 UTC
Investigating
We are currently experiencing a service outage due to issues with our hosting provider. Our team is in constant communication with the hosting provider to resolve this issue as quickly as possible.

For any questions, please reach out to support@bectran.com.
Posted Jun 10, 2024 - 16:06 UTC
This incident affected: bectran.com.