The issue with payment settlements through the Cybersource Payment Gateway has been fully resolved. All transactions are now processing as expected, and system performance remains stable.
Posted Sep 03, 2025 - 23:31 UTC
Monitoring
The fix has been deployed to production, and initial testing shows that payment settlements through the Cybersource Payment Gateway are functioning as expected. We are closely monitoring system performance to ensure stability and will provide a final update once the issue is fully resolved.
Posted Sep 03, 2025 - 14:43 UTC
Identified
We have identified the underlying issue and are actively testing a fix in our lower environments. We will provide further updates once validation is complete and the fix is prepared for production deployment.
Posted Sep 03, 2025 - 01:36 UTC
Investigating
We are currently investigating an issue with payments not being settled for the Cybersource Payment Gateway since September 1st, 2025. The team is investigating the issue and will resolve once the root cause is identified.
Posted Sep 02, 2025 - 18:03 UTC
This incident affected: AR & Collections Management.